Jump to content
Simio Forum

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider! You must be an Insider to post on any forum!

Click_Here_button.png



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Simio Public Forums
    • Welcome and How To Become a Simio Insider
    • Discussions
    • Simio News and Announcements
    • Simio Product Details
    • Simio-Related Positions Desired or Positions Available
  • Forums for Simio Insiders Only (See Public Forums Welcome topic to sign up)
    • SI Help Getting Started
    • SI General Discussions
    • SI Downloads
    • SI Shared Items
    • SI New Feature and Enhancements Submission and Voting
    • SI Ideas & Suggestions
    • SI Bugs and Issues
    • SI Performance Tips
    • SI Challenge Applications
    • SI Non-US Cultures
    • SI User Interface
    • SI Material Handling
    • SI Student Competition
    • SI Educational
    • SI Objects
    • SI Animation and Visualization
    • SI Reporting and Analysis
    • SI Agent Based Modeling
    • SI Scheduling
    • SI Emulation
    • SI Optimization
    • SI API

Categories

  • Files
    • Academic Information
    • Product Information
    • Case Studies

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 1 result

  1. The conditional routing by link weight (PackFeed2 - Conveyor22 or Conveyor 23; PackFeed4 - Conveyor26 or Conveyor27) is not working for me. The current file is set to make the decision by initial priority, but I have tried other methods with no success: > Assign ModelEntity.Priority with addon process, then route by link weight of ModelEntity.Priority=="X" > Assign link weight by ModelEntity.EntityType > Assign link weight by ModelEntity.BatchMembers.Contains("X") I think this may not be working because they are arriving as a parent/member batch. Is there a different link weight condition that may work. Please note I have 1 parent type and 2 member types. The decision needs to based off of the member entity. The area of concern is towards the end of the process at the top left of the simio (file attached). APS Design 2.spfx
×
×
  • Create New...