Jump to content
Simio Forum

Bind ODBC Problems


Recommended Posts

We just noticed this. We will fix this in a future build. As a work around, open the Database Binding Screen. Once opened, specify "SQL Server" as the database type and then select the "Custom connection string" option. Once this option is checked, select "ODBC". Now you should be able to enter a custom connect string to your MySql database.

Link to post
Share on other sites
  • 5 years later...

Seems like this issue is still not addressed. Using the workaround suggested to get to the Connection String works fine, but for password protected access and security reasons we would not want to enter the password in this connection string. The file option would be preferred but it's selection box is not active. Can you please fix this ODBC connection type or advise on alternate approach?

 

599148309_ScreenShot2018-03-15at10_27_51AM.thumb.png.7b51b7f0397f9c7a4915c2cf620b46aa.png

 

Thanks,

Martin

Link to post
Share on other sites
×
×
  • Create New...