Jump to content
Simio Forum

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider! You must be an Insider to post on any forum!

Click_Here_button.png

Sign in to follow this  
Pedro

Importing libraries

Recommended Posts

Hello!


I have two questions about this button:


156vdir.png


1) When I import my models, I always see the name MySimioProject on it...


4hdtn7.png


Is there a way to change that to "Special Servers Library" for example? If so, I can't find where.




2) If I have several models (objects) on a SPFX file, when I load a library can I chose just one or two of them?


Thanks!

Share this post


Link to post
Share on other sites

Olá Pedro,


1/ On the navigation project window, click-right on the project icon (the one displaying a Folder) and choose "rename project".


2/Not to my knowledge, room for interface designers here.

Share this post


Link to post
Share on other sites
Olá Pedro,


1/ On the navigation project window, click-right on the project icon (the one displaying a Folder) and choose "rename project".


2/Not to my knowledge, room for interface designers here.

Olá :D


I tried that before and strangely it has no effect on that tab.


2rn979s.png

(This window correct?)


When i load this in another project (also renamed) i still get a MySimioProject for that loaded library. :(


Thanks!

Share this post


Link to post
Share on other sites

I've seen working this feature every time. I can't understand why it wouldn't work for you.

Which version ( 4.XX) and Edition (Academic, Student) are you using?

Share this post


Link to post
Share on other sites

Honestly, I don't see what could be running wrong.

I can make an appointment on Gotomeeting with you next Monday morning, say at 11:00 am CET ( 1o horas portuguesas ) and perform the operation together, so that we can infere what's happening.

In case you agree, please send me an email to jbeltran@avantsim.com


Have a nice weekend!

Share this post


Link to post
Share on other sites

Joaquim, thank you so much for your avaliability to help :)

I updated the Simio's to the latest release (4.73.8715) and tried to rename it again, it worked this time!


Here's a picture of it:


2akbq5k.png



Obrigado! ;)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...