Jump to content
Simio Forum

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider! You must be an Insider to post on any forum!

Click_Here_button.png

New Software Release

Our latest release, Simio 11, is here!

Simulator

Inconsistent Result Within Runs

Recommended Posts

Hello!

I am working to simulate a simple parallel job shop with 4 machines and 10 jobs and different processing times and due dates (everything is deterministic). After I run the model, under results tab, all machines are being utilized and scheduled. However, when I create a plan using the "planning" tab, all jobs are scheduled on a single machine, which is confirmed from the detailed results section within same tab. I have tried backtracking and rebuilding model from scratch but I cannot seem to find why there is this inconsistency with the results for same model, in same run (and across runs too since all the data is deterministic). I will be happy to share more information on the model but is this normal simio behavior or I have missed something somewhere? 

 

Appreciate your response in advance! Thank you :)

 

Regards

Beginner Simulator

Share this post


Link to post
Share on other sites

Without seeing the model, its likely that you are selecting the parallel machine using a probability in the Selection Weight of the path from Source to one of the 4 parallel servers, or using a Random selection rule to select from the list of parallel servers. In the Planning tab, typically when we see all jobs sent to the first of multiple parallel machines, this is why. When running the 'Create Plan', Simio will run everything with expected values (distributions, etc.) INCLUDING any routing logic (selection weights / random selection rule). If this isn't the case, please attach a copy of your model as additional information for us to review.

 

Share this post


Link to post
Share on other sites

Thank you for your quick response! 

I though this was the case and gave each link same weight but results did not change. In animation, I can see all machines being used even though preference given to machine 3, for some reason. I have attached results from the run and it shows all machines were used. But when creating the plan only machine 2 is used.

Is there a way to avoid this?

I would be happy to share the model file as well if still needed. 

 

Thank you in advance.

2.JPG

3.JPG

4.JPG

5.JPG

6.JPG

Model4MJ10-08-27-19_Model_ResultsSummary.csv

Share this post


Link to post
Share on other sites

×
×
  • Create New...