Jump to content
Simio Forum

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider! You must be an Insider to post on any forum!

Click_Here_button.png

New Software Release

Our latest release, Simio 11, is here!

htatton

Question in item appear in Entity Workflow on Planning tab

Recommended Posts

Hi Team, 

 

   Good morning, I have a question that I need support. On my simulation under Planning tab then Entity workflow I see the Orders that I created, but also some other items that I don't know where those came from. that is using resources. for example, I highlight on the picture attached on red color. OrderWIP01 is waiting for the grinder [1] on the finish1_1, when I looked for it, I saw that is on Phx4.89.  What is that Phx4.89?  Phx4 is one of the names of the entities. but why does appear as entity and not as a Order?

 

  At the moment I looking for  why to increase the output, as the simulation is giving me 17 unit per shift, but engineering said that it should be around 20. I want to make sure the simulation is done correctly. 

 

Thanks in advance. 

 

Regards, 

Htatton

 

Error-Simio.jpg

Arm-boom-draft-R1-test-092718-Test-Scheduled-3tacking.spfx

  • Thanks 1

Share this post


Link to post
Share on other sites

HI Team, 

 

     Found the issue. Since I have 2 table (different names) for 2 lines, I have the same naming for the orders (Order01, order02....). the system rename the duplicated name using the product name. 

 

Regards, 

Htatton

Share this post


Link to post
Share on other sites

So the first BIG no no is your use of WorkStations instead of Servers....Simio is looking to phase out workstations so I would suggest to change those back to servers....(i.e. right click and select "Convert To Type").

If I am not mistaken...its your Keys and relational setup of the tables that are causing your issues...i.e....the "display name" is not referencing the table you think it is refrencing....

Try adding some groupings and you will see what I mean....Hit F1 and read up on how to do that....

image.thumb.png.106e804bb51037a7bb016bdaf3c76194.png

 

 

Also....Make sure you set this to True, and understand what it does....It will mitigate the need for creating processes as you did....

image.thumb.png.1de5640b09a58b7a97f146f22fdaf12f.png

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...