Jump to content
Simio Forum

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider! You must be an Insider to post on any forum!

Click_Here_button.png

mmashaie

unable to import symbol

Recommended Posts

Hello,

I am unable to download any symbols from the internet. Has anyone had this issue? I get the following error message:


Unable to import file.


Additional Information:

This implementation doesn't take advises (Exception from HRESULT: 0x80040003 (OLE_E_ADVISENOTSUPPORTED)).


I am using Simio version 5.87.10048.22179. My computer's OS is Windows 7 Enterprise.


I googled the error and was able to get a patch downloaded, but that didn't work. My IT department also downloaded another patch and that didn't seem to work either. Any input would help.


Thanks.

Maryam

Share this post


Link to post
Share on other sites

I get it quite often.


Check for duplicate system processes (Excel, Simio, or the Importer process)....


Usually closing simio and starting again works else log off and log back on in windows....


Usually I import symbols in a blank version of Simio and then just copy them across to my model...


I know this is frustrating...


Mark

Share this post


Link to post
Share on other sites

We haven't been able to replicate this problem in either that sprint (87) or our latest sprint (88) version of Simio. If it continues, you may wish to send us the *.log files Simio generates, located in the /documents folder, along with your model (*.spfx) file. Thanks for your patience.

Share this post


Link to post
Share on other sites

Hi Christine,

Thanks for checking. I thought it I upgraded to 5.88 my issue would be resolved with the download symbol, but no. Not only that, but my model turned purple when I ran it (I had to rebuild part of my model).

I am able to work around the downloading a symbol by importing it in after doing a separate search in google warehouse, an annoyance, but it works. This was a suggestion by another user who posted to my question as well as my IT dept.


I also upgraded to a 64-bit machine. I used to have a 32-bit. I think this may be a reason for the grief since a few other application on my computer started acting up.


Also, my AnalysisWorks contact also sent an email regarding this download symbol to Simio.


Thanks.

Maryam

Share this post


Link to post
Share on other sites

Hi Christine,


I get this quite often...I will send you a copy next time...


Mark

Share this post


Link to post
Share on other sites

×
×
  • Create New...