Jump to content

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider!

Click_Here_button.png

New Software Release

Our latest release, Simio 10.174, will be live in July 2018!

Save the Date!

Simio Sync is May 14-15, 2018! More details coming next month.

sazzadhossain

Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sazzadhossain

Converted

  1. Hi All I like to see the models uploaded in user forum. But many of these are done using student edition. Whenever I try to open these the following msg comes up. How can I see the student version model in other edition of Simio? Any suggestion will be much appreciated Regards Sazzad
  2. sazzadhossain

    Random Selection

    Thanks, good idea So we need to use replication to get different results for each run Even the timer used model results the same results , I mean each row value comes same for every run if we do not use the replication. Got some good idea thanks Sazzad
  3. sazzadhossain

    Random Selection

    Hi All I attached a sample model. In this model there are two tables; 1. table 1 where starting date and end date are the input property and 2.Output table where we see the result of randomly selected date between the input time periods. What I see whenever I run the model it always selects the same date, which is not expected.My idea is that as it is random.uniform expression it should be different or sometimes (at least) different every time I run the model. We see this different result when we do this in excel spreadsheet. Does Simio work like that or there are any alternative ways to get different random results. Any suggestion will be much appreciated cheers Sazzad random.spfx
  4. sazzadhossain

    CreatingObject

    Hi I am trying to create objects by create step and it is always creating one more than it is assigned.When I check the number of objects in the system it always shows 1 additional object. I.e if I want 5 objects, create step creates 6 objects. Any suggestion? Regards Sazzad
  5. sazzadhossain

    table format

    Hi Petr Tulach Thanks a lot cheers Sazzad
  6. sazzadhossain

    Running different Simio Versions

    Hi Christine Thanks a lot for your detail information. That helped me a lot. cheers sazzad
  7. sazzadhossain

    table format

    Hi All Can anyone give an idea how I can create tables as below, I mean how they are broken down in three windows. I could not trace the person who built the model from where the snap is taken. Regards Sazzad
  8. Hi My some models do not run in new versions, but run fine with the older versions. On the other hand some models run in new versions, but causes error in older versions. Can anyone suggest me anything about installing and running different Simio versions simultaneously from a system. Regards Sazzad
  9. sazzadhossain

    version of 64 bit

    Hi Dave That is really a very good information. I hope it will help many others. Thanks a lot for your kind reply. Regards Sazzad
  10. sazzadhossain

    version of 64 bit

    Hi Jzhou Thanks a lot for you reply. It worked very well. However, for the users who are not familiar with this, I like to add to Jzhou that after converting the software to 64 bit we need to do file association to this 64bit upgrade. Otherwise if you click any file created in 32bit will not be saved as 64 bit, so far I experienced. Regards Sazzad
  11. sazzadhossain

    version of 64 bit

    Hi All Whenever I install Simio it always comes with 32bit . Is there any option for 64bit? Any suggestion will be much appreciated Regards Sazzad
  12. sazzadhossain

    Table

    Hi Dave Very important explanation. It is a good knowledge for me. Much appreciated regards Sazzad
  13. sazzadhossain

    Table

    Hi I was trying to add up this column values. It is always showing 3.9999999 instead of 4. I was checking in many ways, and I found it is only the 8th row which gives me 0.2999999 instead of 0.3 . But if I put any other value instead 0.3 the summation is working . Only 0.3 value and it is only for the row number 8 I get this error value. However if I check the trace it has no problem. If I check it by a status level in the facility view it actually shows the values is 0.29999 . I changed my Simio version, nut still It is not working. I can't say my process is wrong as it works for any other value except 0.3. Pls note that 0.3 value for any other row is working fine. what could be the reason. Any suggestion will be much appreciated regards Sazzad
  14. sazzadhossain

    calculation

    Thanks Sébastien
  15. sazzadhossain

    calculation

    thanks a lot SEVAR1
×