Jump to content

Welcome to the Simio Forum

Welcome to the Simio Forum! Experience the full experience of the forum by becoming a Simio Insider!

Click_Here_button.png

New Software Release

Our latest release, Simio 10.174, will be live in July 2018!

Save the Date!

Simio Sync is May 14-15, 2018! More details coming next month.

afurlan

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About afurlan

Converted

  1. Hello, I have a problem in seizing a vehicle. I have a vehicle that operates as both transporter and operator to some server. I need that this vehicle follow an entity during a process, operating to the server at which the entity is processed and transporting the entity from a server to the other one. I have done this: When the entity is generated it is directly sent to the first server. Here a process is started. First of all a process step seize the vehicle than an assign step in the same process increase the entity priority. This first process is add as add-on process when the server is processing. Another process release the vehicle at "after processing". in the output node on the server I set the option ride on vehicle. The same I do in the second server. In the vehicle option I set "Task selection" as highest priority and as "Ranking Rule": "Highest value" of the variable "ModelEntity.Priority". At this point I expected that the vehicle follow the entity, but if a seocnd entity (with a smaller priority) arrives at the first server while the second server is processing, when the second server finishes to process the entity (with higher priority) and so the vehicle is released this come back to the first server instead of take up the entity at the output node to transport it to the next server. There are no output/input queue at the servers. Is there somebody that can suggest me how to fix my model, it should be an easy task, but i'm stuck here and in hours i was not able to find a solution. Tanks in advance for your dedication Andrea Furlan
×