List State: could not make it work properly

General Simio discussions. THIS IS *NOT* A GOOD PLACE FOR SUPPORT QUESTIONS.
To limit spam this and all Public Forums have very limited ability to attach files. We recommend that support issues and more technical topics be initiated inside one of the Simio Insider (SI) forums below where you can attach your model and see example solutions. See above Welcome forum to join Simio Insiders.
Post Reply
esinanaygun
Posts: 24
Joined: Tue Dec 18, 2012 9:53 am

List State: could not make it work properly

Post by esinanaygun » Thu Mar 21, 2013 8:50 am

Hi,

After I finished the scheduling for my vehicle ( you said that I can use dwell time and worked perfectly thanks for that again! ) I created a chart so that I can see when my vehicle is transporting and when it is waiting. But then I realised that my vehicle seems to be working all the time. Do you have any suggestions how to do this?

Thanks

jdoran
Posts: 700
Joined: Tue Dec 06, 2011 6:47 am
Location: Brisbane, QLD

Re: List State: could not make it work properly

Post by jdoran » Thu Mar 21, 2013 9:31 am

Have a look at making your own copy of the vehicle type (copy not sub-class). And then you can play with the ResourceState state value. Changing some of those default values can vastly improve the utilisation calculations, and make them more useful.

Image

The next part is daunting, but you can add extra states to your vehicle in the list, and then add extra assigns in the vehicle logic to set the ResourceState to this new value at appropriate times.

Best of luck!
James Doran
Resident Problem Synthesiser

Post Reply